WordPress.org

Ready to get started?Download WordPress

Forums

Disable auto logout? (6 posts)

  1. AlisonMooreSmith
    Member
    Posted 3 years ago #

    I have been experiencing a serious bug in WordPress for weeks and have not found any solution. To be clear, this happens with NO plugins, default theme, and after repairing the database (even though there were no errors).

    I'm trying to figure it out and noticed SOME (although not complete) correlation to when WordPress auto logs out when I'm away from the computer. So I thought I'd try disabling that. I can't find where to do that AND, when I search for answers, the only threads I can find are those that say there is no way to ENABLE auto logout. ???

    So my WordPress app logs out by itself -- but this isn't supposed to be a feature?

  2. AlisonMooreSmith
    Member
    Posted 3 years ago #

    Can anyone respond to this question? Looking for a way to disable the auto logout that occurs on my blogs?

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried using another computer? The issue might be on your machine.

  4. AlisonMooreSmith
    Member
    Posted 3 years ago #

    I use multiple machines and it isn't exclusive to any one of them. :/

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  6. certainravi
    Member
    Posted 3 years ago #

    Hi,

    It might be the problem with the Default Session Time of your server because of which session is being expired after a certain time.

    You can read out this particular Post for this:

    http://prajapatinilesh.wordpress.com/2009/01/14/manually-set-php-session-timeout-php-session/

    Let me know if it works. :)

Topic Closed

This topic has been closed to new replies.

About this Topic