WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Disable accessibility mode (3 posts)

  1. creativeliza
    Member
    Posted 11 months ago #

    I had a problem with my widgets not saving so I enabled 'accessibility' mode but now I can't disable it. When I hit "screen options" to disable it just refreshes the page. I've tried renaming my plugins folder, reinstalling WordPress but nothing works.

    Any help would be much appreciated.

  2. burnbaby
    Member
    Posted 7 months ago #

    in case it helps someone else after 3 months of OP:

    - edit any one widget from the sidebar, yes no matter which
    - once there, do nothing else but.. erm uh what? click on screen options
    - there it is again --> Disable accessibility mode

    takes you back to widgets main page with accessibility mode turned off again for ALL widgets.. sorry, but stupidly solved, i must say!
    poor creativeliza, reinstalling WP would not have been necessary if it said somewhere (on the net, that is!) not only how to ENable (which is pretty darn obvious) but erm uh what how to DISable it, once it..

    took me some time to find out, that's why i'm peed off, i must say..
    yayaya okok, WP is greaaat :)

    cheers - bb

  3. pheffner
    Member
    Posted 4 months ago #

    Thanks Burnbaby! Worked for me!!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic