WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] disable a perticular plugin from phpmyadmin (3 posts)

  1. pande
    Member
    Posted 8 years ago #

    Hi ALL, I am also getting same problem but the file is different... I have checked the source code but was not able to find the solution. I have not edited anything, it Just happened suddenly....
    ---------------------------------
    Parse error: syntax error, unexpected T_STRING in /home/pande/public_html/wp-content/plugins/get-recent-comments.php on line 27
    ---------------------------------
    If this problem can be solved by disabling that perticular plugin ?
    If yes, then is there a way, to disable that perticular plugin from phpmyadmin. because I am not even able to loging to admin panel... please help me in this regard !

    thanks in advance !

  2. whooami
    Member
    Posted 8 years ago #

    actually, it gets even easier than using phpmyadmin - just use ftp, and delete or rename the file where it exists in your plugins directory.

  3. pande
    Member
    Posted 8 years ago #

    i tried all that thing but I think the data in the database itself had some problem.. so just by replacing the files will not help.. thank god I had taken the mysql database backup some week ego.. so I ust imported that database...

Topic Closed

This topic has been closed to new replies.

About this Topic