WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Disable 2.0 editor (5 posts)

  1. xjt
    Member
    Posted 8 years ago #

    How can I disable the new post editor in WP 2.0 and return to the one in WP 1.5, which uses just plain HTML?

  2. NuclearMoose
    Member
    Posted 8 years ago #

    Go to OPTIONS > WRITING > and UNCHECK "Users should use the visual rich editor by default".

    You should also check USERS > YOUR PROFILE > and look at the bottom-left in the PERSONAL OPTIONS section...UNCHECK the "Use the visual rich editor when writing" option.

  3. xjt
    Member
    Posted 8 years ago #

    Thank you very much!

  4. NuclearMoose
    Member
    Posted 8 years ago #

    You're welcome!

  5. jcdesign
    Member
    Posted 7 years ago #

    This doesn't work for me. I have:

    * UNchecked "Users should use the visual rich editor by default" on OPTIONS > WRITING;
    * UNchecked "Convert emoticons..." on OPTIONS > WRITING for good measure; and then
    * UNchecked "Use the visual rich editor when writing" on my own profile page.

    And yet, the rich editor is STILL THERE when I go to write a post. Go away, editor!

    Anyone else have this persistent problem? Do I need to clear my cache?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags