WordPress.org

Ready to get started?Download WordPress

Forums

Directs me to 404 after posting/post updating (8 posts)

  1. yazin
    Member
    Posted 5 years ago #

    http://addresstomybloggg.com/wp-admin/post.php?action=edit&post=253&_wp_original_http_referer=http%3A%2F%2Faddresstomybloggg.com%2Fwp-admin%2Fedit.php&message=1

    I'm using latest beta version. I started having this problem after I upgraded it to 2.7.

    After i post something or update one of my post, It would normally show a notice in yellow box on top my post saying that it's been posted/updated.

    Problem:
    When i hit "Publish/Update post", it takes me to 404 page of my blog. It posts/updates but it can't redirect me back to the post editing screen.

    I'm hoping this would go away as soon as I upgrade my to a stable version. I don't have this problem on my other 2.7 blogs.

    Can it be something I did wrong during the upgrade?

  2. yazin
    Member
    Posted 5 years ago #

    anyone?

  3. michan
    Member
    Posted 5 years ago #

    I seem to be having the same problem with both editing posts and making a new post. I get redirected to the site's 404 page when running post.php.

  4. sleeplessinDC
    Member
    Posted 5 years ago #

    I am having the same problem. See my post http://wordpress.org/support/topic/225164 Sometimes when I went to re-edit the post I found that the edit was saved even though I was redirected to the 404 page. Tags are not added--that takes a second edit. I tried the suggestions given in the link but they did not fix the problem. Sometimes I got Internal Server Error. While trying the suggestions I started getting System Busy, and Service Temporarily Unavailable for anything I clicked on. Now I can't even get to the site--I get Service Temporarily Unavailable every time.

    I don't have this problem on another blog. For the one I do have the problem on, I'm using Dreamhost. Where is your site hosted?

  5. michan
    Member
    Posted 5 years ago #

    That fix is about searching through tags, I think. Completely irrelevant with posting.

    The problem is with running post.php.

  6. sleeplessinDC
    Member
    Posted 5 years ago #

    Does anyone have a solution for this problem? When I try to update a post, there is a long wait after clicking the Update Post button, then I'm taken to wp-admin/post.php with the dreaded 404 error.

  7. kanaka
    Member
    Posted 5 years ago #

    I also have this problem but with a twist...
    I can create a short post (about 10 - 20 words) but more than that I get a 404 error within my site.

    I have searched through this forum and there seem to be endless posts on the error. Can anyone point us in the right direction?

  8. lilaussieprem
    Member
    Posted 5 years ago #

    Did anyone fix this?

Topic Closed

This topic has been closed to new replies.

About this Topic