WordPress.org

Ready to get started?Download WordPress

Forums

Directory Network base site Permalinks results in Loop (4 posts)

  1. kc9tng
    Member
    Posted 1 year ago #

    Here is the situation, I have a network wordpress installation with directories. I imported all of my previous posts onto a fresh installation, no plugins are active, I am using the default theme, and the .htaccess is the default set when networks are activated (i.e. only contains what Wordpess stated to put in there). I am using a static front page.

    When I activate permalinks, any slug starting with blog results in an Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    I have cleared the browser cache, tried different settings and resetting the permalinks, rebuilt the .htaccess to the default settings from the network admin panel.

    The server is running Apache 2.2.23 and I also have my old wordpress single installation on this server - which has permalinks working fine. Any idea how I can fix this problem?

  2. Jesús Franco
    Member
    Posted 1 year ago #

    There are two types of .htaccess rules, one for subdomains, another one for subdirectories. Which are you using? Double check you use the right for your installation type.

  3. kc9tng
    Member
    Posted 1 year ago #

    Yup, right .htaccess for my installation type (subdirectories) and verified there are no other .htaccess files on the server which might be affecting the installation.

    Thanks,
    Andy

  4. Is it redirecting you from http://www.domain.com to domain.com, or vice versa?

Topic Closed

This topic has been closed to new replies.

About this Topic