WordPress.org

Ready to get started?Download WordPress

Forums

Different WYSIWYG Editor Deletes Post Text (4 posts)

  1. ColourDreamer
    Member
    Posted 7 years ago #

    I installed a new blog on an old domain, and it somehow installed with a different WYSIWYG editor, it even stuck when I upgraded. It SEEMs like a cool editor, but when I save a post, all text/content is deleted. And I'd prefer to use a WYSIWYG editor.

    I only have one plugin at the moment (blog is fresh), Image Manager, and on another blog of mine, it didn't add that editor.

    Here is a screen shot:
    http://www.colourdreams.com/blog/wp-content/uploads/different_editor.jpg

    Can I upload different files to get the other editor?

    Is this strange or what?

  2. ColourDreamer
    Member
    Posted 7 years ago #

    No one? Isn't this interesting at least? Well, I just changed this to a support question on the little form, always forget that.

    I even upgraded before I posted this issue. So I'm nervous it will never get fixed. Really, no one knows how to perhaps just upload to get new quicktags? I tried uploading a new quicktags.js and edit.php and advancededit.php or whatever the corresponding titles are.

    I guess I'll have to just use the text/html editor, which stinks, but oh well.

  3. Chris_K
    Member
    Posted 7 years ago #

    Users -> Your Profile.

    Uncheck the top box.

  4. ColourDreamer
    Member
    Posted 7 years ago #

    Well, duh.

    I said,

    I guess I'll have to just use the text/html editor

    But I want to go back to WYSIWG at some point. There must be a fix, check out the can't add categories post, I'm having that problem too.

    Also, no one knows what the screen shot different editor is????????

Topic Closed

This topic has been closed to new replies.

About this Topic