WordPress.org

Ready to get started?Download WordPress

Forums

WP eCommerce
[resolved] didnt work .. plugin ecommerce3.8.9.3 (4 posts)

  1. glamj
    Member
    Posted 1 year ago #

    hello!
    im new beginner create ecommerce webpage
    i just wandering that

    i just download and plug in 3.8.9.3 version

    it didnt work ..

    and there said

    You are currently using WP e-Commerce 3.8.9. There have been major changes in WP e-Commerce 3.8.9, so backward-compatibility with existing plugins might not always be guaranteed. If you are unsure, please roll back to 3.8.8.5, and set up a test site with 3.8.9 to make sure WP e-Commerce 3.8.9 is compatible with your existing themes and plugins.
    If you find any incompatibility issues, please report them to us as well as the other plugins or themes' developers.

    what is wrong ???

    http://wordpress.org/extend/plugins/wp-e-commerce/

  2. Mihai
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,
    There is nothing wrong, it is just a notification and i believe there is a link to hide it.
    It just reminds you that there might be plugins/themes that you are using or want to install which are not compatible with WPEC.

    So basically its just an FYI

    Regards
    Mihai

  3. glamj
    Member
    Posted 1 year ago #

    ah thank you !

  4. yywu2013
    Member
    Posted 1 year ago #

    Hello there,

    new to e-commerce too. I found this thread on a google search.

    I have a similar error message on my wordpress dashboard:

    You are currently using WP e-Commerce 3.8.9. There have been major changes in WP e-Commerce 3.8.9, so backward-compatibility with existing plugins might not always be guaranteed. If you are unsure, please roll back to 3.8.8.5, and set up a test site with 3.8.9 to make sure WP e-Commerce 3.8.9 is compatible with your existing themes and plugins.
    If you find any incompatibility issues, please report them to us as well as the other plugins or themes' developers.

    I am currently experiencing issues with the WP e-commerce plugin and suspect its because of the WP e-Commerce 3.8.9 plugin , namely there is no option for customers to enter in their credit card details and the check out page freezes where customers enter in their details.

    I would like to try roll back to the 3.8.8.5 version on WordPress. Can you advise how I would be able to do so?

    Many thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.