WordPress.org

Ready to get started?Download WordPress

Forums

Haiku minimalist audio player
Didn't work out of the gate (1 post)

1 star
  1. ksparta
    Member
    Posted 1 year ago #

    I installed the files and activates the plugin then hit "Settings" so that I could configure it. I got a "you do not have permission to access this file". Ridiculous. I'm not going to troubleshoot - this is my second install not to work today. Moving on to the next one.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.