WordPress.org

Ready to get started?Download WordPress

Forums

Desperate for help - ability to comment on one post suddenly stopped (7 posts)

  1. Christij
    Member
    Posted 2 years ago #

    We are having a problem with a post that has just under 5000 comments. Suddenly, with nothing changed on the site, the ability to comment disappeared, as did the sidebar widgets and the dashboard bar that shows up at the top when I'm logged in. Every now and then it will go back to normal and work fine, then back to not working.

    It's only on this ONE page, all other are just fine. I'm freaking out as we are doing a big giveaway with a major brand and this is not good, as people can't enter - which makes for angry readers and an unhappy brand sponsor.

    http://www.lovefromtheoven.com/2011/12/01/12-days-of-holiday-baking-giveaways-kitchenaid-7-quart-stand-mixer/

    All other pages on the site are completely fine. We did not change, tweak or do anything. It randomly will start working again, than go down again. We've pulled off as many plugins as possible, my husband spent half the night going through code, and we can't figure it out.

    Hoping someone can give us both some advice asap! Any help would be immensely appreciated.

    So desperate for help - any advice or suggestions would be greatly appreciated.

  2. Samuel B
    moderator
    Posted 2 years ago #

    login to host's phpmyadmin
    select database
    check mark all tables
    select "repair" from drop down at bottom

  3. Christij
    Member
    Posted 2 years ago #

    Thanks, will try ASAP!

  4. Christij
    Member
    Posted 2 years ago #

    My husband has already did that apparently, last night and this morning. Made no difference. :(

  5. Tim S
    Member
    Posted 2 years ago #

    http://www.lovefromtheoven.com/2011/12/01/12-days-of-holiday-baking-giveaways-kitchenaid-7-quart-stand-mixer/#respond

    If I visit this link, I can see the comments and post a reply. The link for some reason will not load directly from the posts page. It likely has to do with the sheer number of comments (4886 currently). Sorry I know this isn't much of a help.

  6. Christij
    Member
    Posted 2 years ago #

    I should add that every time we deactivate a plugin, it starts to work again. For a while. Then back to not working all of the sudden. I just deactivated the last non essential plugin we have, and the three remaining I need. So the comments and sidebar are working at this very moment, but from our experience yesterday, the deactivating a plugin doesn't fix the problem, just somehow puts a bandaid on it for a few hours at best.

    Anyone? Anything?

  7. Christij
    Member
    Posted 2 years ago #

    Thanks Tim, yes it's working okay at this moment as I just deactivated another plugin (last one I can do that to). But from our experience yesterday and last night, it doesn't fix the issue, just buys some time and then back to the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic