WordPress.org

Ready to get started?Download WordPress

Forums

Designer tip (7 posts)

  1. red-star
    Member
    Posted 7 years ago #

    For al those people out here who are designing themes, or just customise there Blog, I have this very interesting link.
    We all know the problem when we use IE 6 or 7, in normal conditions we can not check the new creation in a version before IE 6 or IE 7, because the current version we use is overwriting the older version.

    Me personally, wants to check how my Blog looks in older versions of the M$ Explorer, just like I do that wit FF , Opera, and so on. After some search on the NET, I found a handy program. Perhaps some of you already know the existing of it, but for those who don’t here it is

    Multiple versions of IE is installing if you want from 3.0 to version 6

  2. whooami
    Member
    Posted 7 years ago #

  3. red-star
    Member
    Posted 7 years ago #

    Well, I did not see that topic of course, otherwise I would not have posted this one.

  4. whooami
    Member
    Posted 7 years ago #

    or the other one you posted it in, right? the one with the IE6 problem :)

  5. Doodlebee
    Member
    Posted 7 years ago #

    or you can use my preferred solution, which I've been using for quite a while now. (IE 3?!? Are you *serious*?!?)

  6. red-star
    Member
    Posted 7 years ago #

    @ whooami, That was a smal mistake..

    @ doodlebe, Yups that what the program can do.. Not that I check in that version.

  7. Jon Bourne
    Member
    Posted 7 years ago #

    I don't bother with anything less than IE 6.

    Also, try the FF IE tab extension for testing IE's rendering within FF. Very handy.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags