WordPress.org

Ready to get started?Download WordPress

Forums

Design gone, Admin Area Inaccessible (6 posts)

  1. scrow9
    Member
    Posted 5 years ago #

    I set up a Blog for a local childrens' center a few years back using WordPress 2.0.2. The site is hosted by Yahoo Small Business.

    http://burtchildrenscenter.org/blog/

    Anyways, today they send me an urgent email saying that the site looks very weird, and indeed it does, it looks like it has lost the connection to the CSS because although you can see the content, there are no design/template elements presented.

    Furthermore, the admin area is inaccessible. When I try and login into any of the administration related pages I get a "page not found error"

    This is odd because using Yahoo's file manager I can that the directory structure does seem intact and that, for instance, admin.php is still there...

  2. ClaytonJames
    Member
    Posted 5 years ago #

    WordPress is looking for your stylesheet here: http://burtchildrenscenter.org/blog/home/wp-content/themes/Green-Elegancy/style.css

    But it resides here: http://burtchildrenscenter.org/blog/wp-content/themes/Green-Elegancy/style.css

    When I type "//burtchildrenscenter.org/blog/wp-admin/" , in the address bar I get sent here:

    //burtchildrenscenter.org/blog/home/wp-login.php

    The "home" folder in the file path seems a little odd to me. When I try this:

    http://burtchildrenscenter.org/blog/wp-login.php

    I get to your login page, but with no css. possible blog URL error during setup? An extra folder/sub-folder in the install path? I don't know beans about Yahoo, but maybe that will start you in a productive direction. Good luck.

  3. Samuel B
    moderator
    Posted 5 years ago #

    Has someone messed with the 2 url's in admin -"Settings"?
    http://codex.wordpress.org/Changing_The_Site_URL

  4. ClaytonJames
    Member
    Posted 5 years ago #

    @samboll

    ...thank you for unlocking my post. I think one too many link edits must have sent it to the spam queue.

  5. Samuel B
    moderator
    Posted 5 years ago #

    no prob

  6. scrow9
    Member
    Posted 5 years ago #

    Thanks everyone for the feedback....I set up the blog awhile ago but still recall that I had a specific reason why I created the /home directory. The strange thing is everything was working great for months, then it broke somehow. (I haven't been involved in the day to day support of the site just its setup)

    Yahoo has a site "snapshot" feature that we may try next...in order to get the site back to the way it was before.

    Another thing I noticed is that the WordPress version is not quite outdated....I set it up with version 2.0.2 and now we are up to what? 2.6 and soon to be 2.7? I am thinking what might happen if I tried upgrading the version? I've never done that before.

Topic Closed

This topic has been closed to new replies.

About this Topic