WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
Desactivate all options (5 posts)

  1. graphicsounds
    Member
    Posted 1 year ago #

    I currently use Adminimize but today I have a weird bug.

    I can not desactivate the options that I've checked before.
    All checkboxs are unchecked but an Editor User still not see all the parts that were hidden before (plugins, cpt, themes). The Tools menu reappear but no submenu inside.

    I've tried :
    - to reset by the option you give at the end of the adminimize configuration page
    - delete manually the option in wp_options table
    - empty cache

    Nothing seems to work for me. Does anyone have an idea of what I miss ?

    http://wordpress.org/extend/plugins/adminimize/

  2. Frank
    Member
    Plugin Author

    Posted 1 year ago #

    The meta boxes on edit screen or other screens have user settings, open the options on right top and reactive the meta box.

    Also it is possible, that you have active a cache for backend, there cache the view - yes, I had readed, that you clear the cache.

  3. graphicsounds
    Member
    Posted 1 year ago #

    Thanks for your answer Franck,

    The meta boxes are already active in the option panel.

    I don't know about cache for backend but I don't use any cache plugin (as far as I know). I try delete all _transient_ entries in wp_options, that doesn't fix my problem.

    Here is a link to 2 capture of my backend, the first is admin, the second is editor.

  4. Frank
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have also this problem, if Adminimize is active?
    Maybe the capability of the plugin, there add the meta box was changed?

    Check also the source code, can you find a css style with diplay: none !important; ?

  5. graphicsounds
    Member
    Posted 1 year ago #

    Yes, same problem with or without activation of Adminimize.
    No display: none; or display: none !important; in my backend source code.
    Invisibles menus or custom post types are not load in the DOM when I log with an editor account.
    I really have to look at this tomorrow morning, I just don't understand what's going on.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.