WordPress.org

Ready to get started?Download WordPress

Forums

Search Meter
Deprecation Notices display when errors and notices are on (3 posts)

  1. issunboshi
    Member
    Posted 4 months ago #

    I get 3 identical notices when using version 2.9.1 of the plugin on WordPress 3.8.1.

    Notice: wpdb::escape is deprecated since version 3.6! Use wpdb::prepare() or esc_sql() instead

    I have errors and notices hidden on production, but I'm wary of adding a plugin which may have underlying issues.

    Thanks,

    Cliff

    https://wordpress.org/plugins/search-meter/

  2. bennettmcelwee
    Member
    Plugin Author

    Posted 4 months ago #

    Thanks for the note. This won't cause any issues (it's a warning that the plugin may stop working in a forthcoming version of WP). I will update the plugin to fix this.

  3. issunboshi
    Member
    Posted 4 months ago #

    Thanks, I'll hide the notices for now.

Reply

You must log in to post.

About this Plugin

About this Topic