WordPress.org

Ready to get started?Download WordPress

Forums

"deprecated" can't log-in. never happened before (5 posts)

  1. johnlogic
    Member
    Posted 1 year ago #

    hi guys! i am totally lost here. been using wp since 2009. never had an issue. haven't posted since March 2012. the site is http://snocon.com/logic/
    the log-in has always been http://snocon.com/logic/wp-login.php
    went there today and got the "deprecated" messages shown below.
    can you help? thank you. i have always enjoyed wp.

    Deprecated: Assigning the return value of new by reference is deprecated in /home/content/s/n/o/snocon1/html/logic/wp-settings.php on line 472

    Deprecated: Assigning the return value of new by reference is deprecated in /home/content/s/n/o/snocon1/html/logic/wp-settings.php on line 487

    Deprecated: Assigning the return value of new by reference is deprecated in /home/content/s/n/o/snocon1/html/logic/wp-settings.php on line 494

    Deprecated: Assigning the return value of new by reference is deprecated in /home/content/s/n/o/snocon1/html/logic/wp-settings.php on line 530

    Deprecated: Assigning the return value of new by reference is deprecated in /home/content/s/n/o/snocon1/html/logic/wp-includes/cache.php on line 103

    Deprecated: Assigning the return value of new by reference is deprecated in /home/content/s/n/o/snocon1/html/logic/wp-includes/query.php on line 21

    Deprecated: Assigning the return value of new by reference is deprecated in /home/content/s/n/o/snocon1/html/logic/wp-includes/theme.php on line 623

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/s/n/o/snocon1/html/logic/wp-settings.php:472) in /home/content/s/n/o/snocon1/html/logic/wp-login.php on line 267

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/s/n/o/snocon1/html/logic/wp-settings.php:472) in /home/content/s/n/o/snocon1/html/logic/wp-login.php on line 279

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try reviewing Solving "headers already sent" warnings.

    And ask your hosts to suppress PHP warning and errors as they represent a security risk.

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 1 year ago #

    Most likely your host upgraded their PHP install. Ask them how you can set display_errors to false.

  4. johnlogic
    Member
    Posted 1 year ago #

    ok i'll try that. thnaks for the quick reply.

  5. Scane
    Member
    Posted 1 year ago #

    Hi, i have the same issue,

    did you already resolve this problem??

    I found a thread here in the forum that says how to supress the error messages on top of the blog, but it still doesn't help you to login to the blog. But I was wondering if there is a solution to do both?

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic