WordPress.org

Ready to get started?Download WordPress

Forums

DEPRECATED and STRICT errors (1 post)

  1. djeyewater
    Member
    Posted 3 years ago #

    I read here: http://core.trac.wordpress.org/ticket/8701 that these errors haven't been fixed due to back compatibility with PHP4. Are they likely to be fixed when PHP4 support is dropped with version 3.3?

Topic Closed

This topic has been closed to new replies.

About this Topic