WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Democracy installed but missin Admin section (13 posts)

  1. Mariokluser
    Member
    Posted 5 years ago #

    I just installed Democracy 2.0.1 and yes I moved the appropriate folder one level up. I made sure the folder permissions are set to 755 and the file permissions are set to 644.

    The plugin seems to be installed properly but I can't find any admin section where I would be able to set-up a poll.

    I just want to have a poll in a post. Nothing fancy.

    Thanks for any advise.

    I already gave up on WP-polls b.t.w.

  2. Mariokluser
    Member
    Posted 5 years ago #

    Hello! Is there anybody out there? Just nod if you can here me, lol.

  3. ClaytonJames
    Member
    Posted 5 years ago #

    The setup page appears under Dashboard > Posts > Democracy poll, for me. Last item in the list under posts. I couldn't duplicate the issue. (WP 2.7.1, Democracy 2.0.1)

  4. Mariokluser
    Member
    Posted 5 years ago #

    Installed it again and there it appears now. Thank you ClaytonJames.

    I swear it wasn't there before I installed it for the 5th time.

    Now I'm going to test it!

  5. Mariokluser
    Member
    Posted 5 years ago #

    Now there is the following problem:

    When I insert the poll this way {democracy:2}

    WP adds the letter 'n' and div-tags and I don't get rid of the 'n'.

    It looks like this:

    n
    n
    n
    here is the poll.

    How to get rid of this???

    Thanks in advance.

  6. Mariokluser
    Member
    Posted 5 years ago #

    Found a fix for the last problem. Got new one, but this will be a new topic.

  7. Jason Keath
    Member
    Posted 5 years ago #

    Same issue for me as the original question above...

    The plugin seems to be installed properly but I can't find any admin section where I would be able to set-up a poll.

    have reinstalled several times even without the sidebar widget php file. which funny enough seems to work fine despite the fact that it has no content without being able to edit poll info.

  8. Jason Keath
    Member
    Posted 5 years ago #

    Wp version 2.7.1 though I will likely upgrade to 2.8 today to test and see if that changes anything

  9. emiliss
    Member
    Posted 5 years ago #

    Mariokluser, how DID you get rid of the n? I have the same problem.

  10. Mariokluser
    Member
    Posted 5 years ago #

    @emiliss

    I can't remember exactly, but I found a topic about it and had to edit a file. It was pretty easy and it helped.

    In the meantime I threw away the plugin as it sucks and the support for it sucks. In the end it proofs that we can expect too much from free plugins and on the other hand programmers who not willing to give a little support shouldn't expect people to donate.

  11. MikeTheVike
    Member
    Posted 4 years ago #

    Mario, have you found an alternative poll plugin? Thanks!

  12. Mariokluser
    Member
    Posted 4 years ago #

    @MikeTheVike,

    Sorry for my late answer. I'm using the Pollin plugin and haven't any problems since. It's easy. Features are OK and most important: it works.

  13. Mariokluser
    Member
    Posted 4 years ago #

    @MikeTheVike,

    I have to add that I had to inactivate the plug-in because the newest version caused the widget admin area in the Prime Press theme to malfunction.

Topic Closed

This topic has been closed to new replies.

About this Topic