WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] Delicious Magazine Featured Panel Slider not showing (34 posts)

  1. diversunderground
    Member
    Posted 1 year ago #

    So the 3 images/options on the right side of the screen are there but I cannot see the big picture that slides every few seconds.
    Any idea of why this is happening?
    My blog is http://www.diversunderground.com

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    My browser received these errors when viewing your website

    Uncaught Error: Syntax error, unrecognized expression: .#slides_container jquery.js:2
    Unsafe JavaScript attempt to access frame with URL http://diversunderground.com/ from frame with URL http://www.youtube.com/embed/rdohs0EgTn4. Domains, protocols and ports must match.
    Unsafe JavaScript attempt to access frame with URL http://diversunderground.com/ from frame with URL http://www.youtube.com/embed/2rab7WsLZR4. Domains, protocols and ports must match.
    Unsafe JavaScript attempt to access frame with URL http://diversunderground.com/ from frame with URL http://www.youtube.com/embed/Gj5LPujriV8. Domains, protocols and ports must match.
    Failed to load resource: the server responded with a status of 404 (Not Found) http://diversunderground.com/wp-content/uploads/2012/04/BACKPACKERS-WANTED1-e1335054817803.jpg

    http://snag.gy/YW7P3.jpg

  3. diversunderground
    Member
    Posted 1 year ago #

    So I removed all the youtube embedded videos and the Backpackers Wanted link.
    The problem is:
    Uncaught Error: Syntax error, unrecognized expression: .#slides_container jquery.js:2
    Any idea of what i have to do to fix that?

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    I'd link to this version of jQuery instead of your self-hosted version

  5. diversunderground
    Member
    Posted 1 year ago #

    Ok, would you be so kind and please explain how to do that...

  6. cambomb
    Member
    Posted 1 year ago #

    I'm having the same issue right now diversunderground. Exact same. I can get the images on the top right to show up but not in the main featured box. Its definitely tagged correctly. I'm gonna look into how to switch versions of jQuery. I'm self hosting this as well.

  7. diversunderground
    Member
    Posted 1 year ago #

    Please let me know if you find a way to fix it and i'll do the same... Cheers!

  8. cambomb
    Member
    Posted 1 year ago #

    my site is http://www.linsjoyfulbite.com/ if thats of any consequence.

  9. cambomb
    Member
    Posted 1 year ago #

    so i imagine you can just switch out the jquery.min.js file in the wp-includes/js/jquery folder. I tried doing that but didn't fix my issue. You can try it and see if it works for you. Just right click, save the file he's linking us to.

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Hi both of you -- it looks like that's a theme problem, in which case you should really go to WooThemes for help -- they should be supporting their commercial themes.

  11. cambomb
    Member
    Posted 1 year ago #

    http://www.woothemes.com/tutorials/troubleshooting-image-resizer-thumbphp/

    heres something which might helps if you haven't found anything divers. I haven't heard anything from woothemes yet.

  12. Divers UnderGround
    Member
    Posted 1 year ago #

    Hey cambomb, I deactivated all the plugins and activated them again and that fixed the problem... Hope it works for you!

  13. cambomb
    Member
    Posted 1 year ago #

    The thing that worked for me was to delete everything and start from scratch. I think something was corrupted. Finally got it working. But something to note, if you don't have more than one featured item, the featured item spot won't work.

  14. Chubstr
    Member
    Posted 1 year ago #

    I'm dealing with a similar issue with the slider not showing in my delicious magazine theme, and it seems like it might be related to something with the WordPress SEO plugin. When I deactivated and reactivated my plugins one by one, that was the one that caused the slider to disappear again.

    Again, I'm not 100% sure it's the problem, but I noticed someone else having the same issue and asking about it in the support forum for WordPress SEO here at wordpress.org.

    My site is http://www.chubstr.com

  15. Andrew
    Forum Moderator
    Posted 1 year ago #

    It looks like that's a theme problem, in which case you should really go to WooThemes for help http://www.woothemes.com/support/

  16. Chubstr
    Member
    Posted 1 year ago #

    Hi Andrew - I've been working with woothemes support on this for about 11 days, and it's been slow going finding a fix (especially since woo did away with the support forum).

    Since it seems others are having the same issue with the same theme, I thought we might be able to share information and figure out a fix.

  17. vescoin
    Member
    Posted 1 year ago #

    hi,
    have the same problem with the slider.
    I'm reading and trying everything that you advise to do and doesn't work.
    But I see you've managed to fix it on your websites. Can you help me?
    vescoin@gmail.com

  18. ohceeya
    Member
    Posted 1 year ago #

    By updating to the new version of the Delicious Theme fixes that problem. I got one of my sites working by just replacing the slides.min.jquery.js file.

    Here is the Delicious Magazine Changelog

    2012.12.12 - version 1.1.9
    * /includes/js/slides.min.jquery.js - Update SlidesJS to use alternate version (slight downgrade) for WordPress 3.5 compatibility.

  19. vescoin
    Member
    Posted 1 year ago #

    thank you very much!

  20. ferryfred
    Member
    Posted 1 year ago #

    Hello,

    I have the same problem here. I have version 1.1.7.
    I allready tried to deactivate my plugins and uploading the alternative jQuery-file above but this did not help.

    Very strange becouse the images are showing in the right collum but i can't get the big slider working.

    Please can somebody help me with a right file and/or solution?

    Thank you.

  21. jeff.m.burgess
    Member
    Posted 1 year ago #

    I'm seeing the same issue with this theme. I noticed that diversunderground.com is operational now. What did you do to fix the issue?

  22. diversunderground
    Member
    Posted 1 year ago #

    I deactivated all plugins and then activated them again one at a time looking for the one that was causing the problem. I didn't fint it but just by doing that is started working again...

    Hope this helps!

    C

  23. Chubstr
    Member
    Posted 1 year ago #

    I replaced my theme with the latest version of the theme at woothemes . Doing that fixed it for me .

  24. jeff.m.burgess
    Member
    Posted 1 year ago #

    Thanks for answering. I finally figured it out. I actually replaced the contents of one of the javascript files per the instructions here:

    http://support.woothemes.com/entries/22894706-delicious-magazine-featured-slider-stopped-working-after-upgrade-to-wordpress-3-5

    In my case, I had upgraded to WordPress 3.5 but I had not upgraded the theme. Oops.

    Commercial theme support FTW!

  25. diversunderground
    Member
    Posted 1 year ago #

    I think there are different factors that make this happen. I updated to wordpress 3.5, right then I updated my theme and that was when it started having the problem...

  26. jeff.m.burgess
    Member
    Posted 1 year ago #

    For what it's worth, after I made the fixes I had a heckuvah time convincing IE and Chrome to both clear their browsing cache so that the browser would load up the new script file and present the slider as expected.

    I guess what I'm saying is that perhaps the wordpress upgrade messed up your site, the theme update "fixed" it, but perhaps there was a cached version of the old theme's slider script file that the browser continued to load. Then maybe something you did during the disable/re-enable of the plugins caused a clearing of the script cache. (?)

    I dunno. Anyway...thanks again for following up.

  27. Diego Yamaguti da Silva
    Member
    Posted 1 year ago #

    Hi Jeff, Could you share the code here please?
    I actually got this theme when i was a member in woothemes. I don't even have acces to the support anymore.

    Regards,

  28. jeff.m.burgess
    Member
    Posted 1 year ago #

    @Diego you need to replace the contents of this file:
    wp-content/themes/deliciousmagazine/includes/js/slides.min.jquery.js
    with this:
    http://pastie.org/pastes/5548319/text

    I think this will revert your jquery slide show library back to v1.1.5.

  29. propronk
    Member
    Posted 1 year ago #

    Hi Jeff, Thanks for this file. I had the same problem and now it's solved :-)
    I am using WordPress 3.5

  30. Kenan
    Member
    Posted 1 year ago #

    Replace script content as JEFF.M.BURGESS said...and also go to Theme options - Custom CSS and add this:

    #slides_container .slide {
        position: relative !important;
    }

    This worked for me.
    Regards to all...

Topic Closed

This topic has been closed to new replies.

About this Topic