WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Delicacy Theme Template Update Error (6 posts)

  1. thetbc
    Member
    Posted 1 year ago #

    Hello Alex,

    After updating on my page thebipolarcook.com

    All the links are now broken when trying to click a category and return

    Parse error: syntax error, unexpected '}' in /wp-content/themes/delicacy/archive.php on line 36

    This is the lines i think causing the error

    <?php while (have_posts()) : the_post(); ?>

    <div id="post-<?php the_ID(); ?>" <?php post_class('list-post-item'); ?>>

    <?php if ( (function_exists('has_post_thumbnail')) && (has_post_thumbnail()) ) { ?>
    " rel="bookmark" title="<?php the_title(); ?>"><?php the_post_thumbnail(); ?>
    <?php } ?>
    <h2>" rel="bookmark" title="<?php the_title(); ?>"><?php the_title(); ?></h2>

    Any ideas?

    Thanks

  2. thetbc
    Member
    Posted 1 year ago #

    Alex, I saw your post on the other thread, thank you, I was able to download the updated archive.php file and it is working now.

    I have two questions maybe you can look into when you have time over the next update.

    When I listed the recipes before, I used 1. 2. for the directions, now it looks like the theme actually adds the 1. 2. 3. ect.. So do I need to manually edit all recipe posts so it does not show double 1. 1. ?

    Example http://www.thebipolarcook.com/2013/02/01/896/

    Also, can you recommend a footer widget ? or is there any plans to have one added in ?? Like a 3 section footer where can list a about, links, twitter updates, ect .. ?

    Thanks for the great theme!

    TBC

  3. John_Baw
    Member
    Posted 1 year ago #

    I am also getting this issue. Has it been resoved? Is there an updated archive.php file? I cannot get my website http://johnbaw.com to work.

  4. escapeartistes
    Member
    Posted 1 year ago #

    Hi Alex,

    I updated my site -- http://worldfoodist.com -- to the latest version of Delicacy.

    Now the slider has disappeared and the only colour option is red, despite the fact that I have the slider enabled and the colour set to blue.

    Can you help?

    Theodora

  5. alex27
    Member
    Posted 1 year ago #

    Just went to your website and slider is there, color is also changed to violet.

  6. escapeartistes
    Member
    Posted 1 year ago #

    Thanks, Alex. I must have failed to clear my cache after disabling some plugins to get it working. My apologies.

Topic Closed

This topic has been closed to new replies.

About this Topic