WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Deleting other plugins with active wordpress https plugin not possible ... (3 posts)

  1. erniepb
    Member
    Posted 1 year ago #

    Hey there,
    I have the following problem: I have a fresh install of wordpress 3.5 and installed your plugin (WordPress HTTPS), as I would like to use the wordpress-admin-area via ssl using a reverse ssl proxy from my hosting package (hosteurope.de). The url of the admin area is something like
    https://ssl.webpack.de/mydomain.de/wordpress/wp-admin/

    Writing a post, uploading images and so on works fine, but I am not able to delete any installed plugin. For instance, if I push the delete button to delete "Akismet by Automattic" the new url becomes

    https://ssl.webpack.de/mydomain.de/wordpress/wp-admin/plugins.php?action=delete-selected&checked[0]=akismet%2Fakismet.php&plugin_status=all&paged=1&s&_wpnonce=1368fe7879

    Now, pushing the "Yes, delete these files" button, the new url is

    https://ssl.webpack.de/wordpress/wp-admin/plugins.php?action=delete-selected&checked[0]=akismet%2Fakismet.php&plugin_status=all&paged=1&s&_wpnonce=1368fe7879

    Obviously, the "/mydomain.de" part is missing and I get an error message from my hosting package. Consequently, the plugin is not deleted.

    I would be glad for any help!!

    http://wordpress.org/extend/plugins/wordpress-https/

  2. erniepb
    Member
    Posted 1 year ago #

    I have been fooling around a little more and figured out, that the above is not the only place where this problem occurs: This is also happening when I try to save changes in the setting menu:

    Hitting "Save Changes" at
    https://ssl.webpack.de/mydomain.de/wordpress/wp-admin/options-general.php
    results in a new url
    https://ssl.webpack.de/wordpress/wp-admin/options-general.php?settings-updated=true
    which is again missing the "/mydomain.de" part.

    This problem seems to occur at other places as well.

    To me, it looks like this may be a dublicate of the following post:
    link. However, that post is already one year old and it was said that the hotfix (which was unfortunately not detailed on) would be included in the next release.

  3. erniepb
    Member
    Posted 1 year ago #

    One more thing, I cannot even change setting for the https plugin anymore: Making changes and pushing the save button only makes that "circle-waiting-image" appear, but there is no confirmation of success, and indeed changes are not saved upon reload.
    However, deactivating the plugin, activating it again and making changes to the settings works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic