WordPress.org

Ready to get started?Download WordPress

Forums

Rich Contact Widget
[resolved] Deleted plugin leaving weird text in blog posts? (6 posts)

  1. jaredknetzer
    Member
    Posted 1 year ago #

    I had installed the plugin on a site, but they decided to take it down. Since uninstalling and removing the plugin, every blog post gets some crazy text at the beginning of the post when a new post is made.

    What could be causing this?

    http://wordpress.org/extend/plugins/rich-contact-widget/

  2. Rémy
    Member
    Plugin Author

    Posted 1 year ago #

    Can I have a link to the web site ?

    I can't see how it would be related to the plugin

  3. jaredknetzer
    Member
    Posted 1 year ago #

    Sure, the site is http://www.dearwesleyann.com/journal

    It's not there now because I've already deleted whatever it puts into the beginning of the blog post. I'm not positive it came from this site, but red flags went up when this only started happening after I uninstalled and deleted the plugin. Next time it happens I will take a screen shot of it and get it to you.

    Thanks for the prompt response!

  4. jaredknetzer
    Member
    Posted 1 year ago #

    It just randomly happened again, this time at the end of an already existing post.

    Here is a link to a screen shot

    Thanks for any advice you can give!

  5. Rémy
    Member
    Plugin Author

    Posted 1 year ago #

    All of this looks more like related to tinymce. Do you have a plugin for front end editing maybe ? Or modifying the default editor ?

  6. jaredknetzer
    Member
    Posted 1 year ago #

    no plugins for that and not modifying the editor....

    thanks for your help - I guess I'll contact the theme developer.

    Sorry for assuming it was your plugin - i guess it's just circumstantial.

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.