WordPress.org

Ready to get started?Download WordPress

Forums

Delayed publishing not working? (6 posts)

  1. bugsilver
    Member
    Posted 6 years ago #

    Hi,

    I have recently updated to 2.5
    love tha version, but I also tried to delayed publishing a post and it doesnt work.
    Here is what I do:
    - write a new post
    - on the right panel, next to publish immediatly, I click on edit, I add 5 minutes
    - I click on the big PUBLISH button below
    and the post is published straigth away! not in 5 minutes...

    Am I missing something?

    Cheers,
    Bugs.

  2. Bas Schuiling
    Member
    Posted 6 years ago #

    I don't know, I don't see any 'edit' button when I'm writing a new post actually . What I did.

    - write new post
    - above publish I edit the publish date ( edit publish date link )
    - hit publish button

    I comes out as 'scheduled for bla bla'. It also works when I edit an already published post and set another date for it.

    BUT what happens when I re-edit this post back to it's orginal date and time it still stays 'scheduled for' and unpublished. There's a problem too, so many more combinations might be faulty.

    Maybe it has something to with the selection bar above. You can also choose 'publish', 'queued' etc. Maybe it's a bit confusing.

  3. jcwinnie
    Member
    Posted 6 years ago #

    Have you tried waiting 7 minutes?

    Can you say molasses, uphill, January?

    Edit is the slowest, posting a comment or adding a tag also can take an inordinate amount of time.

  4. rleap
    Member
    Posted 6 years ago #

    I am experiencing the same problem and have not figured out how to correct it.

  5. Gary
    Member
    Posted 6 years ago #

    Im also experiancing a timestamp issue with the latest version of wordpress, I am giving the post a timestamp and when the time comes around it dosent post, just starts telling how long its been since the post should have been published. (the timezone info in the settings are correct for me)

  6. perke
    Member
    Posted 5 years ago #

    same issue here, with 2.6.3... tried so many combo's, checked that wp time is correct and still no luck. Has anyone got this working or can provide more info?

Topic Closed

This topic has been closed to new replies.

About this Topic