WordPress.org

Ready to get started?Download WordPress

Forums

Delay in loading website & Dashboard (8 posts)

  1. johnny84
    Member
    Posted 8 months ago #

    Hi

    Im having a problem with my website. many times i receive inside the editor a Connection lost error.
    Also many times the dashboard is delaying to open,about 1 minute to load "new-post".
    This is happening also on the website. Im using super cache plugin and got better. But the problem still exist.

    My website is http://www.beefree.gr

  2. Krishna
    Volunteer Moderator
    Posted 8 months ago #

    In general your site takes over seven seconds to load, your page size is too heavy (over 2.30 MB) and the number of browser requests too are to be reduced. Look at this report and optimize your site. That may solve the problem.

  3. johnny84
    Member
    Posted 8 months ago #

    This could also be the reason why is delaying to load dashboard and many times connection lost error while editing new post?

  4. Krishna
    Volunteer Moderator
    Posted 8 months ago #

    Could be - just deactivate all plugins and revert to Twenty Thirteen theme. Possibly that will speed up loading of the dashboard. Also check your speed using Gtmetrix with the default theme with all plugins turned off.

  5. johnny84
    Member
    Posted 8 months ago #

    Hi, i saw that if i deactivate all the plugins with the current theme is much faster.But i cant use Twenty Thirteen theme, and i have to use all the plugins.I dont have activated plugins that i dont need.

    Any suggestions?

  6. Krishna
    Volunteer Moderator
    Posted 8 months ago #

    Identify the plugin that slows down your site and remove it - as simple as that. If you need that plugin you either have to live with the slow loading or ask the plugin's author how to resolve the problem.

    To identify the problematic plugin, activate plugins one by one, test the speed and continue the process till you find the problematic one.

  7. johnny84
    Member
    Posted 8 months ago #

    I have installed new caching plug in "w3 total cache".
    The site's browsing is much better but still in the dashboard is delaying

  8. Krishna
    Volunteer Moderator
    Posted 8 months ago #

    Try manually replacing wp-admin from a fresh download of WordPress after deleting the files and folders in that folder now - do not overwrite.
    http://codex.wordpress.org/Upgrading_WordPress#Manual_Update

Reply

You must log in to post.

About this Topic