WordPress.org

Ready to get started?Download WordPress

Forums

qTranslate
Defaults to Spanish every time, but English is the default (1 post)

  1. jcow
    Member
    Posted 1 year ago #

    http://www.domain.com/

    keeps going to:
    http://www.domain.com/?lang=es

    Even after I disabled spanish, it still does it on the main site... It wasn't doing it on the staging site. When I copy everything over again into staging server, it still works right, but I can't get it to stop redirecting on the main domain.

    This has my pulling my hair out.

    Luckily, disabling Spanish at least got it to stop showing up in Spanish. But this plugin has a lot of problems. If it had been up to me I would not use it. It also translates all of your options which can cause problems with plugins when their options get translated...

    http://wordpress.org/extend/plugins/qtranslate/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.