WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Related Posts
Default thumbnail image not saving (6 posts)

  1. bludrop
    Member
    Posted 11 months ago #

    I am trying to upload a default thumbnail image on the settings page, but it's not working.

    I choose my file and click "Save changes". I receive a "Settings saved." message at the top of the page. However, when I scroll down to the "Default image" setting, there is no image listed there, and the default image also doesn't display on an article page.

    http://wordpress.org/plugins/wordpress-23-related-posts-plugin/

  2. The Painted Hive
    Member
    Posted 11 months ago #

    Same problem.

  3. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey, thank you both for reaching out, but could it be that the image in question is smaller than 150x150 pixels? I'm afraid our plugin cannot use any images smaller than this, so please check if this could be the matter of the problem you're experiencing.

    If not, do let me know what format your image is, what size (mb & pixels) and what browser you are using. I'll do my best to help you out!

    Take care & have a nice weekend ahead!

    Best,
    Silvo

  4. bludrop
    Member
    Posted 11 months ago #

    So, the image was smaller than 150x150. I tried with an image exactly 150x150, but that also didn't work.

    I did get it to work, though, with an image larger than 150x150 (about 350x350 px).

    It might be a good idea to write somewhere that the images must be at least 150x150 px.

    Thanks!

  5. jmcollin92
    Member
    Posted 11 months ago #

    Hello,

    I've go the same problem. My image is exactly 150x150. The result is visible here if needed : http://clouderial.com/publication-la-methode-des-abaques/

    Only the third article have a featured image and is well displayed.

  6. jmcollin92
    Member
    Posted 11 months ago #

    Ignore my preceeding post please. It works with an image larger (strictly) than 15x150.

    JM.

Reply

You must log in to post.

About this Plugin

About this Topic