WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Default Theme Images Not Displaying (3 posts)

  1. honoluabayllc
    Member
    Posted 4 years ago #

    I installed WP from cPanel (actually I've deleted and reinstalled it several times) and currently none of the images with the default theme appear. The page is displayed in HTML and none of the images for the theme appear. The images that normally appear in the /wp-admin/ area are missing as well.

    http://www.mynakedtrophywife.com

    The images appear to be uploaded correctly (http://mynakedtrophywife.com/wp-content/themes/default/images/kubrickheader.jpg so I have to have some little configuration piece incorrect. This is the default installation from cPanel. The only catch is that it is being installed in an "add-on" domain.

    Appreciate the help!

  2. jceresini
    Member
    Posted 4 years ago #

    It looks like its installed properly, but the permissions are incorrect. The directories all need read and execute permissions for the user apache is running as. In addition, the files themselves will need read permission (but not necessarily execute). If you update the permissions you should be fine

    [signature moderated Please read the Forum Rules]

  3. honoluabayllc
    Member
    Posted 4 years ago #

    Not that everybody was jumping all over this to see it resolved but just in case it comes up at some point in the future:
    http://wordpress.org/support/topic/230521?replies=39

Topic Closed

This topic has been closed to new replies.

About this Topic