WordPress.org

Ready to get started?Download WordPress

Forums

Event Organiser
[resolved] Default templates broken in older versions of Firefox (with fix) (2 posts)

  1. Senning
    Member
    Posted 1 year ago #

    Firefox versions at least as late as 3.6 (and possibly anywhere before 6) treat two adjacent dashes (--) as the comment delimiters. The templates use four dashes (<!----) to start formatting comments which means everything inside is treated as code, and everything after the end (-->) is treated as a comment.

    Can be fixed just by using two or three dashes to start the comment.

    http://wordpress.org/extend/plugins/event-organiser/

  2. Stephen Harris
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you Senning! This will be fixed for 1.7.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.