WordPress.org

Ready to get started?Download WordPress

Forums

Default page not showing up after installation (4 posts)

  1. wordpress user
    Member
    Posted 1 year ago #

    Hi,

    I tried downloading wordpress to my local machine under the directory root (C:\xampp\htdocs). I did everything in the documentation as said. Only one thing I did different is changed the port of Apache (XAMPP)from 80 to 1234. I configured
    1. MySql database
    2. Create table , user, paddword
    3. modified wp-config file as instructed.

    But still getting that issue. I went through some of the solutions I found in documentation but still no luck.

    I am using Windows 7, XAMPP.

    Thank you.

  2. braxton
    Member
    Posted 1 year ago #

    I'm having a similar issue. I have wordpress installed and can access all of the backend stuff, but when I just go to the domain its blank.

    so dfwunite.com doesn't show wordpress but I can login by going to dfwunite.com/wp-admin

  3. wordpress user
    Member
    Posted 1 year ago #

    Well, one thing I noticed is when I tried installing wordpress on a different machine where there was no conflict between port 80 between IIS and Apache, it was installed and working fine.

    Now my guess is something must have gone wrong when I assigned a different port numbers for Apache to run.

  4. MousumiP5systems
    Member
    Posted 1 year ago #

    Go to the settings -> Reading option after that u select u r default page or post..

Topic Closed

This topic has been closed to new replies.

About this Topic