WordPress.org

Ready to get started?Download WordPress

Forums

Super Zoom Gallery
[resolved] default image not showing (4 posts)

  1. alitscha
    Member
    Posted 1 year ago #

    Hi, I know there's a solved topic about the same issue but I am not using DK image rotator and I've already tried disbaling all the other plugin, dindt help...

    I am using the template "portfolio-press"

    Any idea about what could be? Thanks in advance!

    http://wordpress.org/extend/plugins/super-zoom-gallery/

  2. Niels
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Alitscha,

    Do you have a link to the website? It is easier to see what the problem is. I installed portfolio-press and I can't see any problems with it on my local installation.

    I am using portfolio-press 1.6, freshly installed without any changes to the default settings. And Super Zoom Gallery 0.5.6

    Here is a screenshot.

    Kind regards,

    Niels

  3. alitscha
    Member
    Posted 1 year ago #

    Hi Niels,

    thanks a lot for your answer, in the meanwhile I had figured out it had something to do with my single-portfolio.php custom code and fixed it.

    I had erased the code <?php get_footer(); ?> in single-portfolio.php and I've realised this had caused problem. I put the php code back and gave display: none to footer for the single portfolio post in style.css. this made the trick.

    I am afraid I can't explain exaclty why, maybe is about some floating/clearing issue? anyway, mentioning my solution in case it can help anybody .

  4. Niels
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Alitscha,

    I am glad you got it working!

    Niels

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic