WordPress.org

Ready to get started?Download WordPress

Forums

Custom Content by Country (by iControlWP)
[resolved] Default html=none setting (9 posts)

  1. jmzolezzi
    Member
    Posted 1 year ago #

    Thanks for sharing this great plugin, it works great!

    It would be great if a setting was added so we can default html to none, without having to change each of the shortcodes being used.

    http://wordpress.org/extend/plugins/custom-content-by-country/

  2. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    good idea... that shouldn't be too much trouble. I'll let you know when it's done...

  3. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Just letting you know this is in place.

    You can also override the global setting if you want.

    If you like this plugin, can you please leave a nice rating and review? It helps raise the plugin's profile and user confidence.

    Cheers!
    Paul.

  4. jmzolezzi
    Member
    Posted 1 year ago #

    Awesome Paul, thanks!

    Already left a review after succesfully testing it :)

  5. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Great! Thanks very much for the review :)

    Have you tried our other plugin for bootstrap, and even Worpit?

    Cheers,
    Paul.

  6. jmzolezzi
    Member
    Posted 1 year ago #

    Did test the bootstrap plugin, worked as good as this plugin.

    I found about Worpit by arriving to this plugin. I never tested it but it might be a good replacement for our current ManageWP. And with your current pricing we could extend this to more clients. Will test the trial soon!

  7. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Cool, feel free to give me a shout any time if you have questions about our service.

    And thanks for the plugin review, really appreciate that!
    Cheers,
    Paul.

  8. pgpp
    Member
    Posted 1 year ago #

    When [CBC html="none" ...] is used with the global option off (the default), the plugin outputs <none> tags. The getHtmlIsOff function is incorrect: when $insHtmlVar is set it should always return true when $insHtmlVar='none'! (actually it returns the global option).

    Besides, you should update your doc (and make a "Quick Reference" along with the FAQ which is incomplete). And should explain how to setup this default option.

    Thanks!

  9. Paul G.
    Member
    Plugin Author

    Posted 1 year ago #

    Alrighty, I'll take a look at this and release an update when time permits.

    Thanks for letting me know about this.
    Cheers,
    Paul.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.