WordPress.org

Ready to get started?Download WordPress

Forums

Default Gravatar Selected in "Settings > Discussion" Fails to Appear (2 posts)

  1. annemarie_b
    Member
    Posted 3 years ago #

    No matter what I set my default gravatar to under "Settings > Discussion" my blog posts the gravatar logo. I initially had set the default to identicon. Again, doesn't matter if I set it to blank, mystery man, or any of the others, the image displayed is always the gravatar logo.

    blog located at http://www.allthatappears.com

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    Also remember to press CTRL and F5 simultaneously when viewing an updated page/site. Or try emptying your browser cache. This should ensure that your web browser fetches a fresh copy of the page rather than serving up an out-dated copy from your own cache.

    Also disable/deactivate any caching plugin(s).

Topic Closed

This topic has been closed to new replies.

About this Topic