WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Default Gallery Type Template (22 posts)

  1. cardenitas
    Member
    Posted 11 months ago #

    Hi guys, I'm seeing this when trying to load a second page in my gallery, I'm wondering if you could give me a tip to fix it?
    Here is my gallery address:

    http://www.streamlinevibrations.com/gallery/nggallery/main-album/our-clients

    Thanks!

    --
    Default Gallery Type Template
    This is the default gallery type template, located in:
    /home6/streaml7/public_html/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/templates/index.php.
    If you're seeing this, it's because the gallery type you selected has not provided a template of it's own.

    http://wordpress.org/plugins/nextgen-gallery/

  2. JasonBC
    Member
    Posted 11 months ago #

    I have this same issue. Things went a bit crazy after the recent updates.

  3. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Hi - a couple thoughts here.

    First, we solved this twice for users today who had purchased Pro, added Pro galleries, and then deactivated. I just want to confirm that's not the case with you? If so, you just need to activate Pro or remove the Pro gallery type and replace it with a basic gallery type.

    Second, I'm assuming that you just have this issue on one specific page or post. Can you try just deleting the gallery and adding a new one, and letting us know if you still have the issue?

    -
    If #1 doesn't apply and you do #2 and still have the issue, OR if you are seeing this kind of message for all gallery types, then the next thing is to please submit a bug report and if possible include login credentials (definitely WordPress and FTP if you are willing), and we'll look into the issue directly.

    You can submit a bug report here:
    http://www.nextgen-gallery.com/report-bug/

  4. JasonBC
    Member
    Posted 11 months ago #

    Thanks, I'll give that a try. This is the message I get on the second page or greater of each gallery if that helps.

  5. WilliamsKids
    Member
    Posted 10 months ago #

    I'm having the same problem, any update?

  6. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    @JasonBC, @WilliamsKids: Can you both update to 2.0.11, and if either of you is still having this, can you please submit a bug report with WordPress and FTP credentials so we can troubleshoot?

    http://www.nextgen-gallery.com/report-bug/

  7. toddneufeld
    Member
    Posted 10 months ago #

    I have the same problem -- on a site that I haven't added Pro to.

    Basically, pagination of galleries is broken. My temporary workaround is to just show all the thumbnails.

    I hope this is fixed in an update.

  8. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    @toddneufeld: Any chance you can submit login credentials and a bug report so we can see what's happening on your site? If so, just link to this thread, and say Erick asked for login credentials. Thanks.

    http://www.nextgen-gallery.com/report-bug/

  9. cardenitas
    Member
    Posted 10 months ago #

    Well, I already submitted a bug report but no solution yet.

  10. toddneufeld
    Member
    Posted 10 months ago #

    @photocrati: I submitted a bug report with login credentials.

  11. David Latapie
    Member
    Posted 10 months ago #

    And so I did. I hope I'll get an answer, but considering we are at 2.0.17 and the problem still occurs, I don't hold my breath...

  12. shulya83
    Member
    Posted 9 months ago #

    I believe the issue has to do with the "W3 Total Cache" plugin or with cache in general and pagination on the galleries. The problem still persists after NextGEN Version 2.0.23 update.

  13. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    We have noticed an issue with W3 Total Cache and NextGEN Gallery if the "minify" and/or "object cache" options are enabled. This unfortunately is not consistently found but we are continuing to look for a solution that will consistently address these issues.

    - Cais.

  14. David Latapie
    Member
    Posted 9 months ago #

    I did not use W3cache. I did use SuperCache (and deactivating it did not change a thing).

    I am rolling back to latest pre-2.0.

  15. Puneet
    Member
    Posted 6 months ago #

    If you turn off Ajax Pagination, it will start working...

  16. David Latapie
    Member
    Posted 6 months ago #

    Thanks Puneet, I found a more radical solution: I deleted NextGen Galleries altogether and it was my best decision.

  17. bernardberry646
    Member
    Posted 5 months ago #

    Unbelievable that this is still not fixed. I dont have ANY cache running or even installed. Like the guy said above its NextGen ajax pagination.

    @ David, did you find something else? All that I have found none have good pagination.

  18. richtm
    Member
    Posted 4 months ago #

    I have the same issue as well. Did anybody work out how to fix it?

  19. andrew-s3
    Member
    Posted 1 month ago #

    I too am having this issue as well - has there been any resolution?

  20. photocrati
    Member
    Plugin Author

    Posted 1 month ago #

    @andrew-s3 - This topic was originally started 9 months ago and last active 3 months ago ... there have been many updates and changes to NextGEN Gallery over that time period. I would suggest starting a new topic with the specifics of the issue you are experiencing as your best method for some to try to help you.

    Thanks!

    - Cais.

  21. andrew-s3
    Member
    Posted 1 month ago #

    Cais - I submitted a support ticket as that seems to be the general route everyone was taken thru to receive support.

    I just submitted it 3 minutes ago.

    I'm aware this is an old topic - but when searching google for solutions this was what was presented to me. I'm currently running the latest version of the free plugin.

  22. photocrati
    Member
    Plugin Author

    Posted 1 month ago #

    @andrew-s3 - Thanks, I see the Bug Report and will be taking a closer look at your site very soon.

    - Cais.

Reply

You must log in to post.

About this Plugin

About this Topic