WordPress.org

Ready to get started?Download WordPress

Forums

Debug This
[resolved] Debug This plugin requires PHP 5.3+ (4 posts)

  1. Shaun Scovil
    Member
    Posted 1 year ago #

    It should be noted that this plugin requires PHP 5.3 or greater, because it uses anonymous functions which are not supported in PHP < 5.3.

    For compatibility, I would urge the plugin author to reconsider using anonymous functions.

    http://wordpress.org/extend/plugins/debug-this/

  2. Brian Fegter
    Member
    Plugin Author

    Posted 1 year ago #

    Shaun,

    This is fixed in 0.2.1. Please try again. I removed the anonymous functions that were causing the errors. Please let me know if there are any other issues.

    Thanks!
    Brian

  3. Shaun Scovil
    Member
    Posted 1 year ago #

    Thanks, Brian! Plugin looks great so far...nice job. I'll be making heavy use of this in the coming months, as I bring my plugins up to snuff.

  4. Brian Fegter
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Shaun. Be sure to look at the FAQ how to extend it for your own needs as well. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic