WordPress.org

Ready to get started?Download WordPress

Forums

WP Deals
Deals are expired and BLOCK UI error (1 post)

  1. asifazi
    Member
    Posted 6 months ago #

    all my deals are shown expired and and jQuery blockUI error do to new jQuery v1.10.2 in wordpress 3.6, all messed up.... see my site..

    http://dailydeals.epakistan.com

    http://wordpress.org/plugins/wp-deals/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.