WordPress.org

Ready to get started?Download WordPress

Forums

Deactivating "Better Alexa-Redirect" Plugin (3 posts)

  1. bitesizebio
    Member
    Posted 6 years ago #

    Hi There,

    I want to remove the "Better Alexa Redirect" plugin (by Kaloyan K. Tsvetkov) from my blog, but even after I have deactivated the plugin in the plugin menu the re-direct still appears when I hover over a link.

    If you want to try yourself, the site is http://www.bitesizebio.com and the plugin is currently deactivated.

    How to I completely uninstall the plugin?

    Thanks for any help you can give,

    Nick.

  2. Kaloyan
    Member
    Posted 6 years ago #

    Hi,

    this is Kaloyan Tsvetkov. There is a really easy way to detect if the plugin is active or not: when active, it injects a JavaScript snippet in the footer of the blog. If you check my blog (kaloyan.info/blog) you will see it in the footer. This JS snippet is used to add the prefix to your links.

    However, your blog does not have this JS snippet in the footer. In the same time, all your links have "hardcoded" prefixes for Alexa. I took the liberty to check your /plugins folder (http://www.bitesizebio.com/wp-content/plugins/), and it seems that you also have the original AlexaRedirect plugin installed. I think this is what's causing your problem: nevertheless Better-Alexa-Redirect is disabled, you still have the originla AlexaRedirect on: that's why all your links have hardcoded "redirect.alexa..." prefix.

    For last, one advice: you seem to still run WordPress 2.2.2, while it should be better if you upgrade to the latest release WordPress 2.3.1

  3. bitesizebio
    Member
    Posted 6 years ago #

    Kayolan,

    Thanks for this... I feel so stupid now :)....

Topic Closed

This topic has been closed to new replies.

About this Topic