WordPress.org

Ready to get started?Download WordPress

Forums

GAS Injector
[resolved] DC.JS Support (4 posts)

  1. candace88
    Member
    Posted 2 months ago #

    Hi Hoyce,

    Love your plugin - thanks for creating it.

    I am interested in using dc.js and adjusting the following to true:

    ga.setAttribute('data-use-dcjs', 'false'); // CHANGE TO TRUE FOR DC.JS SUPPORT

    Is that possible with the plugin settings?

    Cheers.

    http://wordpress.org/plugins/gas-injector/

  2. hoyce
    Member
    Plugin Author

    Posted 2 months ago #

    Hi!

    Glad to hear you like it. It's not possible right now but I will add it in the next version of the plugin

    Thanks for the feedback.
    / Hoyce

  3. hoyce
    Member
    Plugin Author

    Posted 3 weeks ago #

    Hello!

    Now the version 1.3.1 is available with the option DC.JS support added.

    / Hoyce

  4. candace88
    Member
    Posted 3 weeks ago #

    That is fantastic! Thanks Hoyce - now I love this plugin even more. : )

Reply

You must log in to post.

About this Plugin

About this Topic