WordPress.org

Ready to get started?Download WordPress

Forums

Dynamic Content Gallery
[resolved] DCG v. 3.3.5 not working on WP v. 3.1.3 using eDegree (3 posts)

  1. dunkybabe
    Member
    Posted 3 years ago #

    As the subject implies:
    WP version = 3.1.3
    Theme = eDegree
    Plugin Dynamic Content Gallery version 3.3.5

    After installing the mentioned plugin I get the following warning:
    Warning! This version of Dynamic Content Gallery requires that your theme supports the WP Post Thumbnails feature. Read more here.

    Now there is no mention of this on either the WP forums nor on the plugin site.
    Any idears or sollutions are more than welcome.

    Thanks in advance

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    That sounds like a theme issue.
    Elegant Themes Support: http://www.elegantthemes.com/forum/

  3. studiograsshopper
    Member
    Plugin Author

    Posted 3 years ago #

    You need to add Post Thumbnail support to your theme. Add this to your theme's functions.php:

    add_theme_support('post-thumbnails');

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic