WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] DB problem ? (3 posts)

  1. Wiki Chaves
    Member
    Posted 6 years ago #

    Hi,

    I wanted to ask if someone can help me with this problem I´m having.
    First of all i wanted to send the link of my blog, so you can see the problem inmediatelly.

    http://www.wikichaves.com/blog/

    I´m having this error message:
    ---------------------------------------------------------------
    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/rv000048/public_html/blog/wp-includes/widgets.php on line 686

    Warning: Invalid argument supplied for foreach() in /home/rv000048/public_html/blog/wp-includes/widgets.php on line 686
    ---------------------------------------------------------------

    I´ve tried reinstalling WP and updating it, but the problem remains. I think there is some DB problem, but the weird thing is that i haven´t changed anything on it.

    Can anybody help me ?

    Thanks !

    Francisco

  2. Mark (podz)
    Support Maven
    Posted 6 years ago #

    http://wordpress.org/support/topic/172272?replies=20

    That thread has a couple of things to try - give them a go?

  3. Wiki Chaves
    Member
    Posted 6 years ago #

    finally i´ve resolved the problem.
    aparently it was the latin character set, and not the widgets.php

    http://wordpress.org/support/topic/188991
    thanks to "Otto42"

Topic Closed

This topic has been closed to new replies.

About this Topic