WordPress.org

Ready to get started?Download WordPress

Forums

DB error with 2.3 and Twitter Tools 1.0 (4 posts)

  1. RobwC
    Member
    Posted 6 years ago #

    Installed the Twitter Tools plugin on a fresh install of WordPress 2.3 and new MySQL DB. Activated the plugin. Then went over to the Options > Twitter Tools page where I find the following error:

    WordPress database error: [Table 'wpress.wp_categories' doesn't exist]
    SELECT * FROM wp_categories ORDER BY cat_name

    Twitter Tools is listed in the 2.3 plugin compatibility list. I followed the Twitter tools install as instructed, but cannot get it running.

    Please help.

    Thanks

  2. spencerp
    Member
    Posted 6 years ago #

    Only one there is Alex King's plugin, might want to send him an email about this post? Good luck!
    http://alexking.org/contact

  3. hightechdad
    Member
    Posted 6 years ago #

    I upgraded my blog to WP 2.3 and found that twitter-tools needs to be tweaked a bit to make it work with the new tag/category structure. I have posted the fix on my blog here:

    http://weblog.techdad.net/2007/09/25/blog-fix-twitter-tools-plugin-and-wordpress-23/

    Hope that works for you.

    -HTD

  4. RobwC
    Member
    Posted 6 years ago #

    Hi hightechdad,

    Your twitter tools fix did the trick.

    Thanks!!!

Topic Closed

This topic has been closed to new replies.

About this Topic