WordPress.org

Ready to get started?Download WordPress

Forums

Date Format ignored (7 posts)

  1. Corobori
    Member
    Posted 8 years ago #

    I defined my date as d-F-Y but my dates are not showing that way, I am seeing them 09-01-2005 where I am expecting them to be 1-September-2005 (See http://www.corobori.com/blog/)
    Is this because my hosting company is using US date format ?

    Jean-Luc

  2. oriecat
    Member
    Posted 8 years ago #

    Strange! I am seeing 09.01.05,

    Did you define the format in the General Options? or in the template tag?

  3. Corobori
    Member
    Posted 8 years ago #

    In General Options. Is it wrong ? I am not familiar with Blog ... yet.

  4. oriecat
    Member
    Posted 8 years ago #

    No, that's right. It works for mine. Hmm.

  5. oriecat
    Member
    Posted 8 years ago #

    I wonder if it would work if you did it in the tag tho. You probably just have <?php the_date(); ?>. What happens if you change that to <?php the_date('d-F-Y'); ?>

  6. Corobori
    Member
    Posted 8 years ago #

    It seems that the theme has something to do with that problem.
    I changed from Ocadia 1.1 to WordPress Classic 1.5 and the date is showing as defined.

  7. Beel
    Member
    Posted 8 years ago #

    Yes, you can override the default value set in the options in the function itself - if you want to use the other theme, just change to what oriecat suggested in the file (or remove the override). It is not a "problem" it is a "feature".

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags