WordPress.org

Ready to get started?Download WordPress

Forums

date and time - and hostname (7 posts)

  1. maxim
    Member
    Posted 9 years ago #

    ok i have two problems number 1

    date and time

    when i post a topic or comment, the time is titaly wrong i went to options > general and the option to change the time was not there only this

    UTC time is: 2005-03-31 2:01:13 am

    Times in the weblog should differ by: 10 hours

    so my question is how do i change it to my local time ?

    question 2.

    this is a strange one basicly to veiw my blog i have to type

    "http://maximhome.no-ip.org/blog/"

    however if u click the title of my blog the link is

    "http://maximhome.no-ip.org/blog" (notice the missing "/" at the end)

    my page will not load without the "/" at the end

    in general settings there is a option to change this but it wont let me add the "/" at the end. so im stuck. also no users can register but im not to concerd about that just yet id rather sort out these two problems,

    thanks heaps !

  2. moshu
    Member
    Posted 9 years ago #

    1. It takes a little bit of geography: you have to figure out where is your time zone compared to the UTC (a.k.a. GMT) and set the difference - or +.
    2. It's your host. On my server they both work, with / and without it.

  3. maxim
    Member
    Posted 9 years ago #

    did you go to my site ? try it. It dosnt work for me. when i click the header title.

    as for the time there is no option to change it to anything, where is the option to change the time to the correct time ?

  4. Minna
    Member
    Posted 9 years ago #

    You're using the default theme, right? You could correct the / issue by adding it to the header link. You have something like this in your header.php (Presentation > Theme Editor):
    <div id="headerimg">
    <h1><a href="<?php echo get_settings('home'); ?>"><?php bloginfo('name'); ?></a></h1>
    <div class="description"><?php bloginfo('description'); ?></div>

    add the / after <?php echo get_settings('home'); ?>, like so:
    <div id="headerimg">
    <h1><a href="<?php echo get_settings('home'); ?>/"><?php bloginfo('name'); ?></a></h1>
    <div class="description"><?php bloginfo('description'); ?></div>

    As for the time thing, the "10" in "Times in the weblog should differ by: 10 hours" should be an input field.

  5. maxim
    Member
    Posted 9 years ago #

    thank you Minna that quck fix did the trick how ever the same problem occurs yet again on the login screen where it says "back to blog" the link dosnt work so i guess ill have to edit that too.

    why is it doing this for me and no one else ?? what is causing this ?

    as for the time this yes there is a input fied there how ever the time is still wrong, my question is simple,

    how do i set the time ?

  6. maxim
    Member
    Posted 9 years ago #


  7. maxim
    Member
    Posted 9 years ago #

    ohhh i see now moshu you did answer me corrctly, and again thanks Minna, i have to add the diffrence,

    so if im 2 hours behind "UTC time" i type "- 2" in the input box. seems im only 5 mins out so thats close enough. thanks again guys.

    as for my other problem where there has to be a "/" at the end of
    "http://maximhome.no-ip.org/blog" in order for it to work. i would rather a proper fix for the long term,

    i am my own host, im running apahe, do you think the problem lies in my apache confinguration ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.