WordPress.org

Ready to get started?Download WordPress

Forums

Database out-of-date (3 posts)

  1. naima
    Member
    Posted 8 years ago #

    Just installed/upgraded WP 2.0 for an italian friend (she uses the italian lang in WP as well). Almost everything works just fine.

    Problems:

    1. Bleow the area where you type your post this message appears:
    "Your database is out-of-date. Please upgrade."
    I did upgrade upgrade it from the begining, but did it again, no luck. It still appears. However you can still write the post and make it appear on the index.
    What's wrong?

    2. When I try to delete a post "You don't have permission to do that." appears. How can that be? Im loggined in as the admin. But editing the post works just fine.
    What can be wrong here?

  2. impulsia
    Member
    Posted 8 years ago #

    I had the same problem. When installing the wp2.0 version I did not delete ALL the old files. Now I went to the installation steps again, and deleted ALL the old wordpress files (few exceptions as mentioned in the guidelines). No all my problems are gone :)

  3. Beel
    Member
    Posted 8 years ago #

    I know this forum will be shutting down, but it would be nice to have something for the ongoing testing of "the-next-version" of WP.

    I haven't been able to update my test blog beyond January 6th as the January 9th update (and version bump to 2.0.1alpha) gives this database upgrade error. Unfortunately upgrading the database then does not work and I have to back out to 1/6. (Apache 2.0.55, PHP 5.0.5, MySQL 5.0.16)

    Hope I haven't offended, I assumed the OP has resolved his/her particular issue as the post is a few days old.

Topic Closed

This topic has been closed to new replies.

About this Topic