WordPress.org

Ready to get started?Download WordPress

Forums

Database Connect Problem (2 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    This is my wp-config.php
    The blog site is http://www.blog.passtheammo.com
    ------------------------------------
    // ** MySQL settings ** //
    define('DB_NAME', 'passth35_wordpress'); // The name of the database
    define('DB_USER', 'passth35_chad'); // Your MySQL username
    define('DB_PASSWORD', 'gunslinger13'); // ...and password
    define('DB_HOST', 'localhost'); // 99% chance you won't need to change this value
    // Change the prefix if you want to have multiple blogs in a single database.
    $table_prefix = 'wp_'; // example: 'wp_' or 'b2' or 'mylogin_'
    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-includes/languages.
    // For example, install de.mo to wp-includes/languages and set WPLANG to 'de'
    // to enable German language support.
    define ('WPLANG', '');
    /* Stop editing */
    $server = DB_HOST;
    $loginsql = DB_USER;
    $passsql = DB_PASSWORD;
    $base = DB_NAME;
    define('ABSPATH', dirname(__FILE__).'/');
    // Get everything else
    require_once(ABSPATH.'wp-settings.php');
    ----------------------------------------------------
    Is there anything here that needs changing, or looks obviously wrong???
    Thanks for any help.

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    Fixed It!!
    Thank you anyways.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.