WordPress.org

Ready to get started?Download WordPress

Forums

database and website no connection (3 posts)

  1. molmi
    Member
    Posted 3 years ago #

    I've http://www.clubchampagnat.com domain
    When I notice some bugs in the 3.2 version of wordpress, I've downgrade to 3.0 of wordpress.
    I'm using bluehost as hosting.

    then I`ve upload the wp-config.php file I 've backup before downgrading.
    and when I downgrade, database was visible and healthy -checked using php my admin of bluehost-.
    But either in my front end or my backend I didn`t see any history of database (categories, post, users, media, etc).

    I`ve also take some cautions before downgrading: all old themes were deleted, and all plugins were desactivated

    what are you imagine it could be happening?

    thanks for your help

    martin

  2. molmi
    Member
    Posted 3 years ago #

    Now I`ve made the upgrade to 3.2 and nothing was fixed...

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    There are no knowm significant bugs on 3.2.1. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic