WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard v 1.5.2 feeds disappeared? (6 posts)

  1. tipunch
    Member
    Posted 8 years ago #

    I haven't changed anything, but in past few days, I do not have my normal latest posts in lower part of my dashboard (below WP Development news). Any reason? I found this feed very useful, with its varied WP-practiced contributors. Thanks

  2. raasm007
    Member
    Posted 8 years ago #

    open index.php in wp-admin folder...change any feed or add whatever u want

  3. tipunch
    Member
    Posted 8 years ago #

    Thanks for the lead, but I've never changed this index.php file - and my feed just stopped displaying. The link appears (near end) in the code of index.php ie.

    <?php
    $rss = @fetch_rss('http://planet.wordpress.org/feed/');
    if ( isset($rss->items) && 0 != count($rss->items) ) {
    ?>
    <div id="planetnews">

    ... etc
    So why has the Dashboard just dried up?
    Thanks for any assistance.

  4. bjohnm
    Member
    Posted 8 years ago #

    I have experienced the same thing.

  5. Cypher
    Member
    Posted 8 years ago #

    Same thing here..just happened out of the blue recently. Not that I was even looking for it to begin with, but it seemed strange that it was missing..

    Oh well..

    Regards

  6. FruitFly
    Member
    Posted 8 years ago #

    Ok, I've been working on this a bit today, mainly just because I had a need to get in to one of my 1.5.2 sites and noticed not only is the feed missing, but the draft links and the footer were missing as well - meaning something was causing the page to stop loading.

    The issue appears to be the actual feed from http://planet.wordpress.org/feed/ -- if you try to validate that feed there is a big old error.

    I changed the address in the wp-admin/index.php to a different feed, and voila, my dashboard feed was working. (Albeit, not the WP blogs.)

    Since the error seems to be with a specific post in the feed, it looks like we have to wait for that post to roll out of the feed, which may be a while. I tried setting the wp-admin index to only grab the last 2 from the feed, but it seems that because the feed has an error, it can't pick up any of it.

    Now... Can anyone explain why this isn't happening to WP 2.0? Does WP 2.0 have something that is able to parse the feed even with the error?

Topic Closed

This topic has been closed to new replies.

About this Topic