WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Dashboard suddenly jumps over to Simple Forum (4 posts)

  1. michaelisc
    Member
    Posted 4 years ago #

    I'm actually using ver. 2.8.5 but that choice is currently unavailable.

    I'm using the Blueline theme. The Simple Forum plugin is ver. 4.1.2. This is an IIS installation the URL for the site is http://www.principledpolicy.com.

    When a subscriber logs in to the dashboard the page displays for a few seconds then immediately jumps over the the Simple Forum front page. It's too short to make any changes in their profile even if the subscriber can get to that page.

    This does not happen when I am logged in as an administrator and looking at my own or others profiles. It only seems to happen to subscribers and other log in levels.

    Any clues?

  2. michaelisc
    Member
    Posted 4 years ago #

    Setting in the Simple Forum admin options (that made no kind of sense).

  3. jaypillai
    Member
    Posted 4 years ago #

    I am encountering the same issue. When a subscriber to the site clicks on Edit Post or Add new post, after 1-2 seconds it directly jumps to Forum page. A very weird and annoying behavior. I never suspected SimplePress Forum as the culprit. But when I deactivated SPF plugin, everything is working fine. For now, I decided not to use SPF plugin till it is being thoroughly tested.

    My configuration:
    Simple Press Forum 4.1.2
    WordPress: 2.8.6
    Browser: FireFox 3.5.5, IE 7.0

  4. jaypillai
    Member
    Posted 4 years ago #

    michaelisc: When you mark a reported problem as resolved, can you also specify how it got resolved? What admin option did you tweak? Willing to shed some light?

Topic Closed

This topic has been closed to new replies.

About this Topic