WordPress.org

Ready to get started?Download WordPress

Forums

StatCounter - Free Real Time Visitor Stats
[resolved] Dashboard > Statcounter Stats = Blank Page (13 posts)

  1. johncharlton
    Member
    Posted 10 months ago #

    I have statcounter installed on many WordPress.org sites and they seem to have stopped showing stats from within WordPress Dashboard. The page displays but there is no content. When I log into statcounter.com everything displays normally.

    I am using the latest version of Google Chrome on Mac OSX 10.6.8 with WordPress 3.6.

    Seems to work fine in Firefox.

    Any suggestions?

    http://wordpress.org/plugins/official-statcounter-plugin-for-wordpress/

  2. StatCounter
    Member
    Plugin Author

    Posted 10 months ago #

    That's very strange. So it's a browser specific issue. I've tested this with Chrome on windows and it's working for me. Can you include a screenshot of what the page looks like?

  3. bmedia
    Member
    Posted 10 months ago #

    Sorry I didn't see this thread, same exact issue. Long time Statcounter plugin user, with paid account there. The plugin has always worked INSIDE the WP admin area. Lately it is just BLANK. SC support said "just use the website." Really would rather not, love the plugin convenience. Is there a fix for this issue in the works?

    Using:

    latest Chrome on Win 7
    and
    latest Chrome on Mac OSX 10.6.8

    Latest version of WP (3.6) and ALL else is always up to date, always.

    Seems to work in FireFox (latest version), so this may be a CHROME problem? If anyone can fix, ever so grateful (prefer to use Chrome lately).

  4. StatCounter
    Member
    Plugin Author

    Posted 10 months ago #

    What exact version of Chrome are you using?

  5. bmedia
    Member
    Posted 10 months ago #

    OK I think I figured it out, at least for our sites.

    If you are using AdBlock in Chrome, you need to tell that add-on NOT to run at all on the page/domain, then refresh and voila! Statcounter will show again INSIDE your WP-admin area.

    At least it is showing now for us (Chrome on Win 7).

    Hope this helps!

  6. StatCounter
    Member
    Plugin Author

    Posted 10 months ago #

    Ah - thank you for helping to solve this issue.

  7. bmedia
    Member
    Posted 10 months ago #

    Most welcome, love the plugin and was missing it terribly! Actually I feel kinda dumb that I didn't see the big RED AdBlock symbol engaged in the Chrome toolbar before contacting SC support, and posting here, etc. Duh! :) Thanks for your responses, though.

  8. johncharlton
    Member
    Posted 10 months ago #

    Ha! That's it. I join you in feeling a little dumb. Just installed AdBlocker. You think that would be top of mind. Still, all's well that ends well. Thank you both. I love statcounter.

  9. fouldsy99
    Member
    Posted 5 months ago #

    delete this post please, problem solved

  10. SoCalCreations
    Member
    Posted 4 months ago #

    I am using an advanced blocker called Ghostery....

    I have that showing my domain on the whitelist, however it does not report any attempts of it reaching out....

    I have white listed http://statcounter.com/ however it is still not showing in the WP Admin.

    Any Suggestions?

    While it works in a browser without tracker blockers or ad blockers, it seems to forget the login information to the statcounter site, even when clicking on remember me. - any similar experience?

  11. StatCounterSupport
    Member
    Plugin Author

    Posted 4 months ago #

    Try white-listing *.statcounter.com

    That should help!

    Thanks

  12. SoCalCreations
    Member
    Posted 3 months ago #

    I appreciate the response, but the only way it whitelists is by domain name (mydomain.com), not sub-domains (sub.mydomain.com)

    I guess I wasn't clear enough.

  13. StatCounterSupport
    Member
    Plugin Author

    Posted 3 months ago #

    I see only option is to use browser that do not have this add-on until Ghostery release sub-domain level whitelist feature.

    Thanks

Reply

You must log in to post.

About this Plugin

About this Topic