WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard showing no posts or comments - but blog is (3 posts)

  1. LittleHigPlanet
    Member
    Posted 2 years ago #

    When I logged into my site this morning it shows no comments in the "Recent Comments" tile (but correctly shows the 13,770 comments approved to date on the "Right now: tile.

    Similarly, clicking on the posts section shows no posts, while the "Right Now" tile correctly displays the 1,582 posts published to date.

    Today's scheduled post also did not publish.

    Can anyone advise? I only have 7 active plugins (Akismet, Disable Revisions, Executable PHP Widget, Most Read in XX Days, Redirect, Twitter Tools and User Photo). I reactivated Twitter Tools yesterday.

    I've also discovered that when you go to the home page when logged in it is blank of all content. Normal visitors, however, see the site as normal

  2. LittleHigPlanet
    Member
    Posted 2 years ago #

    To add to the above, it seems I cannot publish anything new, even with admin status. All new articles can only be submitted for review.

    Can anyone help with this?

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic