WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Dashboard only displays "0" now (3 posts)

  1. mhogan35
    Member
    Posted 2 years ago #

    I recently installed Akismet, after seeing that I randomly got 1700 spam posts pending within a few days. I had been deleting each one by hand, and eventually gave up on it.

    Last night, I noticed that after installing Akismet a few days back, I now had the option to search for spam comments when viewing the pending comments, so I clicked that. After what seemed like quite some time, I went back to the wordpress tab in my browser, and it only displayed the number "0" in the upper left hand corner. Nothing more, nothing less.

    Now, my site loads fine (mhoganphoto.com/blog), and I can see my login screen, but beyond that, it only shows "0", after I log in. I don't see my dashboard, or anything like that.

    I'm currently backing up my blog, which will take a little while, but what should I do?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Try:
    - switching to the Twenty Eleven theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

  3. mhogan35
    Member
    Posted 2 years ago #

    Fixed, thank you so much!

Topic Closed

This topic has been closed to new replies.

About this Topic