WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard on Firefox 3 (7 posts)

  1. malachai1389
    Member
    Posted 5 years ago #

    I've just updated to version 2.8. It works. Up until I try to get into the dashboard. I can log in normally, but when I do, it shows up as if it has no CSS at all. Basically, it shows up as a list of links. What's really bad, is that it works fine in IE8. I hate Internet Explorer, but at this point I have no choice but to use it. I would like this resolved. Any ideas?

    I'm using FF 3.0, WP 2.8, no addons on FF, or themes. I've tried this on multiple computers as well. FF does NOT work for wp2.8.

  2. Samuel B
    moderator
    Posted 5 years ago #

    FF does NOT work for wp2.8.

    hate to disagree but FF works for me on my sites running 2.8 and on every site I have upgraded for clients
    you have something else going on

  3. Datenpapst
    Member
    Posted 5 years ago #

    Have the same problem but only since today. first it worked :(

  4. I agree with samboll, I updated 47 sites last week and they all work perfectly fine on FF. Perhaps you need to reinstall or check your plugins.

  5. malachai1389
    Member
    Posted 5 years ago #

    That's the problem. I already have reinstalled. I already have checked my plugins. I disabled everything just to test. No changes. I even tried this on multiple different computers with no change. Does anyone have any ideas?

  6. yiantay
    Member
    Posted 4 years ago #

    I have the same problem.
    I am running FF 3.0.13
    and running WP 2.8.2

    It is okay when I'm using IE 8.0
    However, I prefer using FF for browsing purposes.
    I cannot understand why. FF3.0.13 works well with my other blogs that are still on WP 2.7.1

    I truly regret installing the 2.8.2.
    Its really not good with FF.

  7. yiantay
    Member
    Posted 4 years ago #

    Just an update.

    I upgraded from 2.8.2 to 2.8.3 the WP-admin desktop has the same problems in FF.
    So I decided to go back to 2.7.1
    And it works. Luckily for me that it does.

    I hope that the there is some resolution to this problem.

Topic Closed

This topic has been closed to new replies.

About this Topic